Novamente surge uma notícia sobre o sistema de segurança do Android, pesquisadores da empresa IBM descobriram uma vulnerabilidade no sistema que foi corrigida somente na versão recente o KitKat, com isso todos os outros aparelhos que utilizam outro sistema mais antigo do Android estejam vulneráveis, segundo pesquisas ainda 86% dos aparelhos não tem KitKat instalado no aparelho.

A falha ocorre no Android KeyStore, que é onde ficam armazenadas as chaves criptográficas, como padrões de desbloqueios, com acesso a essas chaves até usuários não autorizados são capazes de acessar aplicativos online como loja de aplicativos, pois nesses aplicativos a senha é colocada somente uma vez, depois a senha fica armazenada e o acesso é direto

Apesar de a falha estar presente esse acesso não é tão fácil, pois um aplicativo deve ser instalado com antecedência no aparelho que seria o alvo da violação para depois conseguir realizar ataques e acesso aos códigos. Porém isso é possível em todos os smartphones não atualizados o que é a maioria, é recomendável instalar somente aplicativos que você tenha confiança em seus desenvolvedores, a empresa de segurança que pelo menos no sistema Jelly Bean o Google deve corrigir a falha, já que eles são 60% dos dispositivos atualmente.

[ads1]

Via

COMPARTILHE
Ex-estudante de Educação Física. Abandonei a carreira de professor de Educação Física para entrar de vez no mundo dos Gadgets com o Tudo em Tecnologia. Seja bem-vindo ao Tt!

Deixe uma resposta