Como configurar APN no Android

Muitas vezes ao comprar um smartphone novo a internet móvel (2 ou 3G) não funciona. Geralmente isso ocorre quando as configurações de APN não são automaticamente passadas do cartão SIM para o aparelho.

Em alguns casos essas configurações são realizadas automaticamente ao inserir o chip SIM da operadora, mas nem sempre isso ocorre, sendo necessário realizar uma configuração manual. E foi pensando justamente nesses casos que trouxemos um tutorial simples e rápido para você configurar seu aparelho para acessar rede móvel de qualquer operadora.

Como configurar APN no Android

Para configurar APN, no seu smartphone vá até Configurações > Mais > Redes móveis > Nomes dos pontos de acesso > APNs (esse caminho pode variar dependendo do smartphone). Agora adicione novo APN e escolha os dados apresentados abaixo de acordo com sua operadora:

TIM

DADOS

Nome = Tim Dados
APN = tim.br
Proxy = Não definido
Porta = Não definido
Usuário = tim
Senha = tim
Servidor = Não definido
MMSC = Não definido
Proxy de MMS = Não definido
Porta MMS = Não definido
MCC = 724
MNC = 02
Tipo autenticação = PAP
Tipo APN = default

MMS

Nome = Tim MMS
APN = tim.br
Proxy = Não definido
Porta = Não definido
Usuário = tim
Senha = tim
Servidor = Não definido
MMSC = http://mms.tim.br
Proxy de MMS = 200.179.66.242
Porta MMS = 8080
MCC = 724
MNC = 04
Tipo autenticação = PAP
Tipo APN = mms

CLARO

DADOS

Nome = Claro Dados
APN = claro.com.br
Proxy = Não definido
Porta = Não definido
Usuário = claro
Senha = claro
Servidor = Não definido
MMSC = Não definido
Proxy de MMS = Não definido
Porta MMS = Não definido
MCC = 724
MNC = 05
Tipo autenticação = PAP
Tipo APN = default

MMS

Nome = Claro Foto
APN = mms.claro.com.br
Proxy = Não definido
Porta = Não definido
Usuário = claro
Senha = claro
Servidor = Não definido
MMSC = http://mms.claro.com.br
Proxy de MMS = 200.169.126.10
Porta MMS = 8799
MCC = 724
MNC = 05
Tipo autenticação = PAP
Tipo APN = mms

VIVO

DADOS

Nome = VIVO Internet
APN = zap.vivo.com.br
Proxy = Não definido
Porta = Não definido
Usuário = vivo
Senha = vivo
Servidor = Não definido
MMSC = Não definido
Proxy de MMS = Não definido
Porta MMS = Não definido
MCC = 724
MNC = 10
Tipo autenticação = PAP ou CHAP
Tipo APN = default

MMS

Nome = VIVO MMS
APN = mms.vivo.com.br
Proxy = Não definido
Porta = Não definido
Usuário = vivo
Senha = vivo
Servidor = Não definido
MMSC = http://termnat.vivomms.com.br:8088/mms
Proxy de MMS = 200.142.130.104
Porta MMS = 80
MCC = 724
MNC = 10
Tipo autenticação = PAP ou CHAP
Tipo APN = mms

OI

DADOS

Nome = Oi Dados
APN = gprs.oi.com.br
Proxy = Não definido
Porta = Não definido
Usuário = oi
Senha = oi
Servidor = Não definido
MMSC = Não definido
Proxy de MMS = Não definido
Porta MMS = Não definido
MCC = 724
MNC = 31
Tipo autenticação = PAP
Tipo APN = default

MMS

Nome = Oi MMS
APN = mmsgprs.oi.com.br
Proxy = Não definido
Porta = Não definido
Usuário = oi
Senha = oioioi
Servidor = Não definido
MMSC = http://200.222.42.204:8002
Proxy de MMS = 192.168.10.50
Porta MMS = 3128
MCC = 724
MNC = 31
Tipo autenticação = PAP
Tipo APN = mms

43 COMENTÁRIOS

  1. Estou com moto G – uso operador Claro.

    Percebi que minha rede móvel a maioria do tempo fica H+, ou apenas H.

    uma vez apenas, aconteceu de ficar escrito 3G.
    e nunca percebi minha rede ficando com a letra E, que seria conexão edge, é péssima eu sei, mas estou usando o mesmo chip do meu aparelho antigo, o que acontecia com freqüência de ficar com a letra E, e no moto G nunca fiquei com essa conexão.

    Minha pergunta é, é possível que meu Moto G esteja desconfigurado nessas questões de conexão ?
    Preciso configurar da maneira acima ??

    Aguardo.

  2. Temos problema com a APN da CTBC aqui no interior de SP…não consigo encontrar uma que funcione perfeitamente, quando configuro e funciona net não funciona o whatsapp e vice versa.

  3. Ola,tudobem no meu interior estado Riogrande do Norte RN
    Onde moro aminha conexão de rede móvel e do tipo parcial e muito ruim entrei-
    Em contato com a operadora da TIM relatando o problema com a conexão-
    De rede de Internet,mais a operadora nunca fez nada alegando mil desculpas-
    Separadas:existe só sóluSão para este problemas,tem alguma PAN diferentes-
    Que acabe com esse problema.O meu em mail e:[email protected]

  4. Uso a operadora da TIM.a conexão e muito ruim pois e uma PARCIAL
    falhas constantes tem uma solução?
    Meu aparelho e um Tablet Samsung galaxy 2 7.0
    Jafiz alguns tipos de PAN manual mais não mudou nada.
    Existe outro tipos de APN que possa resolver este problemas
    O meu em mail e http://www.josielmú[email protected]
    Si vcs poder minha ajuda mim mande resposta para este em mail
    Fico bastante grato muito obrigado.

  5. oi galera, é o seguinte, eu uso a config. Mms.vivo.com.br e proxy 200.142.130.104 porta 80.
    De todas as config. Que usei essa foi a unica que deu certo, cheguei a velocidade de 1,5MB. Mas na maioria das vezes nao passava de 500kbps. Mas, mesmo assim que melhor que 32kbps.
    Eu usava inclusive no pc, usando o nokia pc suite.
    Mas do nada ontem parou de funcionar.
    Eu usando o uc browser no celular quando clicava em qualquer link ou endereço ele automaticamento diz que ta fazendo downlod do enderço ou da pagina nao sei ao certo. Enfim,
    aqui em natal RN. O MMs.vivo.com.br proxy 200.142.130.104 funcionava perfeitamente. Mas agora nao funciona. Nao sei se bloquearam o ponto de acesso ou apenas meu chip.
    Alguem testa no seu vivo por favor e me diz se esta funcionando. E quem tiver uma configuração que funcione me diz por favor que vai me ajudar bastante.
    Valeu galera.

  6. galera é o segunite.
    Faz 4 meses que eu usava direto o apn mms.vivo.com.br, proxy 200.142.130.104 porta 80. E funcionava bem. Conecções ate 1mg, mas quase sempre n passava de 500 kbps. Mas otimo. Melhor que 32 kbps ne!?
    Mas hoje. Do nada. O apn nao funciona mais. E comigo esse foi o unico que deu certo. Alguem sabe outro que funcione assim como esse? Me ajudem aí galera. Vlw.

  7. Mano o meu também parou de funcionar , quando entro em algum app de Internet, avisa que o servidor está sem dados.
    O que eu usava era o mesmo do teu aí.
    Aí parou de funcionar e não pegou mas.
    Se tu souber de algo avisa aí também.
    Acho que a vivo bloqueou, ou é porque tão ajeitando alguns sistema da vivo, etc. Sei lá. Avisa se souberem de algo blz?

  8. Também estava usando esse método aqui em São Desiderio na Bahia, do nada não funcionou mais, quando troco o APN pra mms, a transmissão de dados é cortada e não conecta mais, ai tenho que voltar pra o ZAP , como os amigos sabem é uma lentiddão terrivel se souberem de outro metodo pesso ajuda de vcs.

  9. E pessoal eu achu ki o mms eo play da vivo bateu as bota….quem descobrir ai posta ai nos comentarios poiq tds os dias eu tento aki pra ve si tiro algumas ideias…vlw glr vamos ki vamos ate o fim nois e brasileiro

  10. a minha tbm

    apn: play.vivo.com.br nao funciona mais esta redirecionando pra um dominio da terra.

    a unica que funciona é a wap. quem saber outros meios de acelerar a conexao posta ou cria um grupo onde possamos trocar informacoes a play so esta bloquiada porque foi viral e chego no ouvido deles é uma vergonha o preço que pagamos por um serviço horrivel falo o mesmo pela claro, que usei 1 dia e o plano de 30 dias se foi em algumas horas e começou a pedir uma nova recarga, a oi tbm esta adotando a mesma pratica das operadoras citadas agora só basta encontrar a menos pior ou garantir nossos direitos denunciando o serviço abusivo que prestam.

    Nao aguento mais gasta tanto dinheiro com essas operadoras moveis!

  11. eu tenho o Moto E xt1025 quando estou utilizando a internet da vivo ele pega com o H mas agora estou usando o chip da oi so fica com o E a internet fica muito ruim muita lenta o que eu faço

  12. adquiri o Zenfone 2 ja fiz essa configuração esta tudo certinho e não consigo acessar meus dado da OI ja faz um mês que contratei esse pacote.
    Liguei na OI muitas vezes e não resolve já quis cancelar eles não cancela não sei mais o que fazer??????

  13. ola,meu aparelho não aparece rede nenhuma, ta sem serviço, e não tem apn alguma, e quando crio e salvo, reinicio e não aparece nada?! o que posso fazer?

  14. Olá!! O meu aparelho é o LG K10, eu não consigo colocar o ANP, quando vou em nome de pontos de acesso, Novo ANP, não entra por nada. Estou sem internet movel . Como faço para ativar?

  15. O meu problema apareceu depois que resolvi atualizar meu Moto G3 para o Android 8.1 (Pixel Experience). Depois de assistir inúmeros videos e seguir intermináveis tutoriais para conseguir conectar meus dados móveis que não estavam funcionando com o Oreo, finalmente encontrei este post. Fiz o preenchimento da APN (no meu caso para Claro) igual ao do texto acima e deu super certo. Então….
    MUITO OBRIGADO!

  16. Ola;gratidao pelas informacoes .Por favor se eu configurar a apn do smartphone so para MMS ele vai contimuar funcionando normalmente tambem para internet .Ou da pra configurar a apn ao mesmo tempo para MMS e para internet .no caso e para chip vivo

Deixe uma resposta